21 terms

Cisco Switch Commands

Cisco Switch Commands
STUDY
PLAY

Terms in this set (...)

Switch#show interface fastethernet 0/5 switchport
Displays switchport information for Fa0/5
Switch(config-if)#switchport mode access
Configures a port as an access port
Switch(config-if)#switchport access vlan
Assigns VLAN 10 to an access port
Switch(config-if)#mls qos trust cos
Configures prioritization so that voice traffic is identified on the port and given preference over other port traffic
Switch(config-if)#switchport voice vlan 110
Assigns the voice VLAN 110 to the access port
Switch(config-if)#switchport mode trunk
Configures a port as a trunk port
Switch(config-if)#switchport trunk native
vlan 99
Assigns the native VLAN 99 to a trunk port
Switch(config-if)#switchport mode dynamic auto
Configures the local port to advertise that it is able to trunk but does not configure the port to request the remote port to go into the trunking state
Switch(config-if)#switchport mode dynamic desirable
Configures the local port to advertise that it is able to trunk and requests that the remote port go into the trunking state
Switch(config-if)#switchport nonegotiate
Disables DTP on the port
Switch#show dtp interface fastethernet 0/1
Displays DTP information and statistics for Fa0/1
Switch(config)#vlan 10
Global configuration command that creates VLAN 10
Switch(config-vlan)#name Marketing
Assigns the name Marketing to a VLAN
Switch#show vlan brief
Displays the contents of the vlan.dat file
Switch#show vlan id 10
Displays information about VLAN 10 only
Switch#show name marketing
Displays information about the Marketing VLAN only
Switch#show summary
Displays a count of the number of existing VLANs
Switch(config)#no vlan 10
Removes VLAN 10 for the vlan.dat file
Switch#delete vlan.dat
emoves all previously configured VLANs
Switch(config-if)#switchport trunk allowed vlan add 10, 20, 30
Configures a trunk port to permit trunking for VLANs 10, 20, and 30
Switch#show interfaces trunk
Displays trunking information for the switch